Messaging delays for campaigns
Incident Report for 14 West Product
Postmortem

The Incident Report from Blueshift can be found here.

Posted Feb 02, 2023 - 15:24 EST

Resolved
Updates
Blueshift has informed us that the incident has now been resolved. Campaigns are sending mailings as expected.

Root Cause
We are unaware of the root cause at this time.

Next Steps
Blueshift will be providing an Incident Response in the coming days.

Thank you,

14West Technologies Support
Posted Jan 31, 2023 - 15:50 EST
Monitoring
Most Recent Updates
Blueshift informed us that they have implemented a fix and are monitoring the results.

Impact Updates
One-Time/Recurring Campaigns, Segment-Triggered Campaigns, and Event-Triggered Campaigns have been unpaused and will resume sending mailings accordingly.

For updates in real-time, you can check here at https://14west.statuspage.io/.

Thank you,

14West Technologies Support
Posted Jan 31, 2023 - 12:40 EST
Investigating
Is the ability to take or process orders affected?
No

Are Customers able to access their products?
Yes

The Issue
We have been made aware of an issue with BlueShift where messaging is delayed.

The Impact
This is affecting One-Time/Recurring Campaigns, Segment-Triggered Campaigns, and Event-Triggered Campaigns. Blueshift has informed us that they are pausing all campaigns to give the issue time to resolve

ETA & next update
Blueshift are addressing as a priority. ETA is about 2 hrs from now.

For updates in real-time, you can check here at https://14west.statuspage.io/ or Blueshift's StatusPage here https://status.blueshift.com.

Thank you,

14West Technologies Support
Posted Jan 31, 2023 - 10:35 EST
This incident affected: Blueshift.