Funnelcake Order Page Error
Incident Report for 14 West Product
Resolved
We are happy to report the problems with Funnelcake loading order pages has been RESOLVED. All order pages are loading quickly and with no issues. We will continue to monitor and ensure continued uptime.

If you have any questions, concerns, or comments for the team, please email globalcommandcenter@14west.us.

Thank you,
Global Command Center
Posted Oct 12, 2020 - 10:53 EDT
Investigating
We are currently investigating reports of Funnelcake order forms not loading properly. We are working to resolve the issue as quickly as possible and will provide an update when we have more information.

If you have any questions please contact us at GlobalCommandCenter@14West.US.

Thank you,
Global Command Center
Posted Oct 09, 2020 - 08:31 EDT
Update
We’ve made progress to ensure that Funnelcake remains stable going forward. The team is still working to update the application and the underlying infrastructure, and plan to have these tasks completed by the end of the week.

We will provide another update later this week when we have more information or when the issue is resolved.

BUSINESS IMPACT

Funnelcake is fully functional at this time.

For updates in real-time, you can check here at https://14west.statuspage.io/.

If you have any questions, concerns, or comments for the team, please email globalcommandcenter@14west.us.

Thank you,
Global Command Center
Posted Oct 05, 2020 - 16:01 EDT
Identified
The team has begun work on a permanent solution that we believe will resolve the recent Funnelcake order page issues and allow Funnelcake to remain fully stable going forward. This plan will involve work on both the application as well as the underlying infrastructure, and we hope to have this work completed prior to Monday, October 5. We will continue to keep you informed on our progress and will provide another update when we have more information on our progress.

BUSINESS IMPACT

At this time, Funnelcake is stable and we are continuing to closely monitor its availability. There may still be infrequent errors when submitting an order page, but all order pages should be loading for customers.

For updates in real-time, you can check here at https://14west.statuspage.io/.

If you have any questions, concerns, or comments for the team, please email globalcommandcenter@14west.us.

Thank you,
Global Command Center
Posted Oct 01, 2020 - 13:47 EDT
Update
We are currently testing a possible solution to the issue preventing Funnelcake order pages from loading. We are still investigating the root cause of the infrequent error that was reported this morning. We will provide another update on our progress tomorrow.

BUSINESS IMPACT

Funnelcake is currently stable and we are continuing to closely monitor its availability. There may still be infrequent errors when submitting an order page, but all order pages should be loading for customers.

For updates in real-time, you can check here at https://14west.statuspage.io/.

If you have any questions, concerns, or comments for the team, please email globalcommandcenter@14west.us.

Thank you,
Global Command Center
Posted Sep 30, 2020 - 16:34 EDT
Investigating
We are currently investigating reports of an infrequent error when submitting a Funnelcake order. We are working to resolve the issue as quickly as possible and will provide an update when we have more information.

If you have any questions or are experiencing this issue, please contact us at GlobalCommandCenter@14West.US.

Thank you,
Global Command Center
Posted Sep 30, 2020 - 11:03 EDT