OPIUM Order Page Slowness
Incident Report for 14 West Product
Resolved
The issue affecting order processing for OPIUM and Funnelcake has now been resolved. This issue was due to an outage by the backend application that tokenizes payment information.

BUSINESS IMPACT

OPIUM and Funnelcake are fully operational at this time. In order to prevent this issue in the future and create a more reliable order processing service going forward, the team is working to migrate this backend application to new infrastructure. You will receive an update when that migration is complete.

For updates in real-time, you can check here at https://14west.statuspage.io/.

If you have any questions, concerns, or comments for the team, please email globalcommandcenter@14west.us.

Thank you,
Global Command Center
Posted Oct 22, 2020 - 12:10 EDT
Update
We have discovered that an issue with a separate backend application is responsible for the OPIUM slowness while submitting an order and are working to resolve the root cause of the issue. In the meantime, the OPIUM team has made a change to eliminate the delay as a short term solution to the issue. We are monitoring this temporary solution and will provide another update tomorrow or when the issue is resolved.

BUSINESS IMPACT

At this time, you should not experience any slowness when attempting to submit an order via OPIUM.

For updates in real-time, you can check here at https://14west.statuspage.io/.

If you have any questions, concerns, or comments for the team, please email globalcommandcenter@14west.us.

Thank you,
Global Command Center
Posted Oct 21, 2020 - 15:27 EDT
Identified
We have detected an issue causing slowness on OPIUM order pages when submitting an order. At this time, orders pages are still loading normally and orders are still being taken when the customer submits the order, but it may take longer than expected to process the order. The team is working to resolve this issue and will provide another update when we have more information or the issue is resolved.

For updates in real-time, you can check here at https://14west.statuspage.io/.

If you have any questions, concerns, or comments for the team, please email globalcommandcenter@14west.us.

Thank you,
Global Command Center
Posted Oct 21, 2020 - 13:05 EDT
Investigating
We are currently investigating reports of slowness when submitting an OPIUM order on an order page. We are working to resolve the issue as quickly as possible and will provide an update when we have more information.

If you have any questions please contact us at GlobalCommandCenter@14West.US.

Thank you,
Global Command Center
Posted Oct 21, 2020 - 12:21 EDT