Integrated Signup Dashboard File Size Issue
Incident Report for 14 West Product
Resolved
The issue affecting September's File Size data in the Integrated Signup Dashboard in QlikView has now been resolved.

BUSINESS IMPACT

You should now be able to view September's File Size data in the Integrated Signup Dashboard.

For updates in real time, you can check here at https://14west.statuspage.io/.

If you have any questions, concerns, or comments for the team, please reach out to your respective Customer Success Partner or submit a ticket to intel@14west.us.

Thank you,
Data & Analytics
Posted Oct 13, 2020 - 13:50 EDT
Investigating
We have detected an issue with September's File Size data in the Integrated Signup Dashboard in QlikView. At this time, September data is not available in the File Size tab. The team is working to resolve this issue and will provide another update when we have more information or the issue is resolved.

For updates in real time, you can check here at https://14west.statuspage.io/.

If you have any questions, concerns, or comments for the team, please reach out to your respective Customer Success Partner or submit a ticket to intel@14west.us.

Thank you,
Data & Analytics
Posted Oct 08, 2020 - 13:44 EDT
This incident affected: Data & Analytics.