BlueShift Mailing Data Delayed in Reporting
Incident Report for 14 West Product
Resolved
The issue causing some Blueshift mailing data to not be reported has now been resolved. This issue was due to a configuration error on a Blueshift server, which caused some mailing events to be missing from Blueshift S3.

BUSINESS IMPACT

Blueshift mailing data since Wednesday, October 14 should be accurate in reporting. We are continuing to backfill any missing mailing data in reporting between September 28 and October 14. The backfill process will occur in batches. We hope to have all reports fixed by Friday, November 13.

For updates in real-time, you can check here at https://14west.statuspage.io/.

If you have any questions, concerns, or comments for the team, please email globalcommandcenter@14west.us.

Thank you,
Global Command Center
Posted Oct 29, 2020 - 11:36 EDT
Update
We have identified an upstream issue that is impacting BlueShift mailing event data in reporting starting on September 29th through yesterday, October 14th. The team is working to resolve this issue as quickly as possible and will provide another update shortly.

BUSINESS IMPACT

At this time, some BlueShift mailing events from September 29th through October 14th may not be available in reporting. No data has been lost and we are working with the BlueShift team to back fill all missing data.

For updates in real time, you can check here at https://14west.statuspage.io/.

If you have any questions, concerns, or comments for the team, please reach out to your respective Customer Success Partner or submit a ticket to intel@14west.us.

Thank you,
Data & Analytics
Posted Oct 15, 2020 - 11:18 EDT
Update
We are continuing to investigate this issue.
Posted Oct 15, 2020 - 11:14 EDT
Update
We are continuing to investigate this issue.
Posted Oct 15, 2020 - 11:05 EDT
Update
At this time, we have identified an issue with BlueShift not sending complete data for reporting for September 29th. The BlueShift team is working to resolve this issue as quickly as possible and will provide another update soon.

For updates in real time, you can check here at https://14west.statuspage.io/.

If you have any questions, concerns, or comments for the team, please reach out to your respective Customer Success Partner or submit a ticket to intel@14west.us.

Thank you,
Data & Analytics
Posted Oct 08, 2020 - 09:18 EDT
Investigating
We have detected an issue with BlueShift mailing event data in reporting, impacting the eComm Analysis data sets in ThoughtSpot and the BlueShift eCommerce Mailing report in QlikView. At this time, we are not reporting on all BlueShift mailing event data for the 28th and 29th of September. The team is working to resolve this issue and will provide another update when we have more information or the issue is resolved.

For updates in real time, you can check here at https://14west.statuspage.io/.

If you have any questions, concerns, or comments for the team, please reach out to your respective Customer Success Partner.

Thank you,
Data & Analytics
Posted Sep 30, 2020 - 11:14 EDT
This incident affected: Data & Analytics.