Google Sheets Stitch Integration Issue
Incident Report for 14 West Product
Resolved
The issue affecting the Google Sheets integration in Stitch has now been resolved.

BUSINESS IMPACT

You should now be able to view costs uploaded via the Google Sheets integration with Stitch in reporting.

For updates in real time, you can check here at https://14west.statuspage.io/.

If you have any questions, concerns, or comments for the team, please reach out to your respective Customer Success Partner or submit a ticket to intel@14west.us.

Thank you,
Data & Analytics
Posted Oct 27, 2020 - 10:23 EDT
Investigating
We have detected an issue with the Google Sheets integration in Stitch. At this time, ad costs from Google Sheets are not available in reporting. The team is working to resolve this issue and will provide another update when we have more information or the issue is resolved.

For updates in real time, you can check here at https://14west.statuspage.io/.

If you have any questions, concerns, or comments for the team, please reach out to your respective Customer Success Partner or submit a ticket to intel@14west.us.

Thank you,
Data & Analytics
Posted Oct 09, 2020 - 09:50 EDT
This incident affected: Data & Analytics.