Nprinting Reports Not Sent Due to Outlook Authentication Issue
Incident Report for 14 West Product
Resolved
The Outlook Authentication issue issue affecting Nprinting reports and sending tickets via email to Jira has now been resolved.

BUSINESS IMPACT

You should now receive all scheduled Nprinting reports and should be able to send tickets in to Jira via email.

For updates in real time, you can check here at https://14west.statuspage.io/.

If you have any questions, concerns, or comments for the team, please submit a ticket to intel@14west.us

Thank you,
Data & Analytics
Posted Oct 22, 2020 - 09:28 EDT
Update
We have determined that this issue is dependent on a fix from the Office 365 team. The team will provide another update once the issue is resolved.

BUSINESS IMPACT

At this time, Nprinting reports, including the Zambezi, have not been delivered due to an Outlook Authentication issue.

For updates in real time, you can check here at https://14west.statuspage.io/.

If you have any questions, concerns, or comments for the team, please reach out to your respective Customer Success Partner or submit a ticket to intel@14west.us.

Thank you,
Data & Analytics
Posted Oct 20, 2020 - 16:40 EDT
Investigating
We have detected an issue impacting all scheduled Nprinting reports. At this time, all of today's scheduled Nprinting reports, including the Zambezi, have not been delivered due to an Outlook Authentication issue. This issue may also be impacting tickets sent through to Jira via Outlook. The team is working with IT to resolve this issue and will provide another update when we have more information or the issue is resolved.

For updates in real time, you can check here at https://14west.statuspage.io/.

If you have any questions, concerns, or comments for the team, please reach out to your respective Customer Success Partner or submit a ticket to intel@14west.us.

Thank you,
Data & Analytics
Posted Oct 20, 2020 - 11:03 EDT
This incident affected: Data & Analytics.