AT&T carrier Outage
Incident Report for 14 West Product
Resolved
Updates
It appears that the AT&T outage has been resolved.
This should have gone out as an Advisory rather than an Incident.

Root Cause
AT&T has not published a root cause.

Next Steps
IT will not be taking any further steps, but if you are interested in continuing to monitor the situation here's a link to Downdetector, https://downdetector.com/status/att/

Thank you,

14West Technologies Support
Posted Feb 22, 2024 - 14:28 EST
Investigating
AT&T is reporting major outages across the US this morning, affecting up to 74,000 cellular users at it peak.
This is affecting AT&T customers ability to make/received calls and text messages.
While AT&T is encouraging the use of Wifi calling until the issue is resolved, some users have reported that the option to use Wifi calling does not work for them.

It is unclear at this time if this outage is affecting any system access.
OneLogin push notifications do seem to be working at this time.
Posted Feb 22, 2024 - 11:00 EST
This incident affected: OneTrust.