ADVISORY - Isolated Storage Degradation at TierPoint Datacenter Impacting HVR and Reporting

Incident Report for 14 West Product

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 02, 2025 - 23:00 EST

Investigating

Most Recent Updates
- A workaround has been applied to resolve performance issues that were impacting HVR and associated reporting processes. Blueshift, Iterable, and other previously delayed reporting should now be caught up.

Impact Updates
- The Log Management service (Graylog) which depends on the impacted storage will temporarily run at reduced capacity until all issues are resolved.

Steps to Resolve
- We are observing services closely as we work towards a permanent solution.

For updates in real-time, you can check here at https://14west.statuspage.io/.

Thank you,

14West Technologies Support
Posted Mar 02, 2025 - 22:59 EST

Identified

Is the ability to take or process orders affected?
NO

Are Customers able to access their products?
YES

The Issue
A storage appliance in the TierPoint data center in Baltimore, MD is experiencing performance degradation for the OpenShift C3-BALT cluster.

The Impact
HVR is currently down, resulting in temporary delays to reporting, BlueShift, and Iterable.

Workaround
IT teams are currently working to address this issue and restore healthy operations.

For updates in real-time, you can check here at https://14west.statuspage.io/.

Thank you,

14West Technologies Support
Posted Mar 02, 2025 - 18:06 EST
This incident affects: IT (OpenShift Cluster | C3-BALT).