Lead Gen Conversions Temporarily Unavailable

Incident Report for 14 West Product

Resolved

Conversion metrics are now available again in Lead Gen reporting.
Posted Aug 26, 2025 - 15:46 EDT

Monitoring

Conversions are not currently showing in D&A Lead Gen models due to recent field type adjustments (part of IRIS 2.0 updates). D&A is actively working to accommodate these changes so that conversions are available again in Lead Gen models. We're expecting these to be part of our next full release on Aug 27th. You can use ROAS reporting in the meantime or reach out to the D&A team with any lead gen specific questions.
Posted Aug 15, 2025 - 14:37 EDT
This incident affected: Data & Analytics and Thoughtspot.