Conversions and Orders Missing from Lead Gen Data Sets
Incident Report for 14 West Product
Resolved
The issue affecting Conversions and Non-Conversion Orders in the Lead Gen List Level and Lead Level data in ThoughtSpot has now been resolved.

BUSINESS IMPACT

You should now be able to view Conversions and Non-Conversion Orders in reporting.

For updates in real time, you can check here at https://14west.statuspage.io/.

If you have any questions, concerns, or comments for the team, please reach out to your respective Customer Success Partner or submit a ticket to intel@14west.us.

Thank you,
Data & Analytics
Posted Oct 15, 2020 - 08:58 EDT
Update
We are continuing to investigate this issue.
Posted Oct 15, 2020 - 08:54 EDT
Investigating
We have detected an issue with the Lead Gen List Level and Lead Level data in ThoughtSpot. At this time, Conversions and Non-Conversion Orders are not displaying in reporting. The team is working to resolve this issue and will provide another update when we have more information or the issue is resolved.

For updates in real time, you can check here at https://14west.statuspage.io/.

If you have any questions, concerns, or comments for the team, please reach out to your respective Customer Success Partner or submit a ticket to intel@14west.us.

Thank you,
Data & Analytics
Posted Oct 14, 2020 - 10:33 EDT
This incident affected: Data & Analytics.