Advisory - Gross Orders/Revenue Refresh Times
Incident Report for 14 West Product
Resolved
This incident has been resolved.
Posted Jan 04, 2024 - 14:51 EST
Identified
This has been pushed to Circbase team to resolve outstanding issue. Closing out live incident.
Posted Jan 04, 2024 - 14:51 EST
Investigating
Please be advised that gross orders/revenue from the previous day will be reported after 10am EST, based on current job run and data processing times. We hope this will be improved as we work through some lingering data replication issues. In the interim, please keep this in mind when evaluating gross orders/revenue and update pushed report schedules from ThoughtSpot accordingly.
Posted Jun 29, 2023 - 20:32 EDT
This incident affected: Data & Analytics.