ADVISORY - OneLogin Degraded Performance
Incident Report for 14 West Product
Resolved
Updates
OneLogin engineers resolved the issue approx. January 22, 10:40AM EST and continued to monitor.
Services are fully restored and stable, and Onelogin marked the issue as resolved at January 22, 2024 02:00PM EST

Root Cause
OneLogin engineers identified an issue with SSO services; which caused some customers to experience degraded performance.
However, specific root cause was not provided.


Thank you,

14West Technologies Support
Posted Jan 23, 2024 - 05:59 EST
Monitoring
Is the ability to take or process orders affected?
No.

Are Customers able to access their products?
Yes.

The Issue
OneLogin Engineers had identified an issue with Single Sign-On Services. They have since advised that end users should be able to login as expected. The service was affected from 10 - 10:40EST. Normal functionality has been restored and we will continue to monitor.

The Impact
Some customers may have been experiencing degraded performance.

Next Update
We will also continue to monitor this situation and update you the moment we know this issue is resolved.

For updates in real-time, you can check here at https://14west.statuspage.io/.

Thank you,

14West Technologies Support
Posted Jan 22, 2024 - 11:08 EST
This incident affected: IT (OneLogin).