Under Reporting Ad Costs for 2024
Incident Report for 14 West Product
Resolved
The issue with the ad cost integration has been resolved and costs for 2024 have been restored.

Thank you for your patience as we worked for resolve this issue,
Data and Analytics
Posted Jan 11, 2024 - 09:42 EST
Investigating
We're currently troubleshooting an issue with our ad cost integration which is causing us to under report costs for 2024. We'll send out an update once this issue is resolved.

Thank you for your patience,
Data and Analytics
Posted Jan 09, 2024 - 16:26 EST
This incident affected: Data & Analytics.