JIRA Service Desk
Incident Report for 14 West Product
Resolved
The issue preventing JIRA Service Desk tickets to be submitted via email has now been resolved. The team is working to determine the root cause of the issue and prevent this problem moving forward.

BUSINESS IMPACT

Tickets will now successfully process via email in JIRA Service Desk.

If you have any questions, concerns or comments for the team, please reach out to us at GlobalCommandCenter@14West.us.

Thank you,
Global Command Center
Posted Oct 21, 2020 - 09:18 EDT
Update
We have confirmed there is an issue with Office 365 causing tickets submitted by email to not process in JIRA Service Desk. This does not affect any tickets submitted to IT (help@14west.us) or APSI (ihelp@pubsvs.com). The team is working to resolve this issue as quickly as possible and will provide another update tomorrow or when the issue is resolved.

BUSINESS IMPACT

At this time, you will not be able to submit JIRA Service Desk tickets via email. Any tickets submitted via email today will be processed once this issue is resolved. However, if you submitted a critical request via email, please re-submit the ticket via the Customer Portal: https://jira.14west.us/servicedesk/customer/portals

For updates in real time, you can check here at https://14west.statuspage.io/.

If you have any questions, concerns, or comments for the team, please email globalcommandcenter@14west.us.

Thank you,
Global Command Center
Posted Oct 20, 2020 - 15:55 EDT
Investigating
We are currently investigating reports of JIRA requests submitted via email are not being processed. We are working to resolve the issue as quickly as possible and will provide an update when we have more information.

Please submit all JIRA Service Desk requests through the portal: https://jira.14west.us/servicedesk/customer/portals

If you have any questions please contact us at GlobalCommandCenter@14West.US.

Thank you,
Global Command Center
Posted Oct 20, 2020 - 14:37 EDT
This incident affected: IT (IT | General Operations).