ADVISORY - Intermittent PIE Connection Errors
Incident Report for 14 West Product
Resolved
After implementing a network fix to resolve a post-migration latency issue between Hasura and Advantage on-prem databases, error rates have returned to normal for all Hasura and PIE endpoints.
Posted Jul 16, 2024 - 15:27 EDT
Investigating
We are experiencing an intermittent error with Hasura REST calls that could effect authentication on a small number of attempts, which will resolve upon retry.

We are exploring fixes to reduce the error rate, and are working with the vendor to find a path to full mitigation.
Posted Jul 15, 2024 - 16:22 EDT
This incident affected: Platform Integration Engine (PIE) (Hasura REST API).