RESOLVED: On Friday evening, OneSource released a fix for this issue. The team has tested various scenarios this morning and can confirm that the fix was successful. Please resume normal orders, cancellations, or any subscriptions modifications necessary for all addresses- now including Hawaiian addresses as well.
UPDATE: We have identified the issue is only occurring for a small subset of customers with Hawaiian addresses.
Please proceed as usual with any orders, cancellations, or subscriptions modifications necessary for all non Hawaiian addresses. We are still working with OneSource and the tax team on what may have changed that would cause this.
We have received multiple reports of a tax error occurring when trying to cancel publications in Advantage Production. OneSource pushed a code deploy last evening, which may be the cause of this. We are in touch with the tax team as well as ACS to see if we can get to the root cause of this issue.
We will update as soon as we hear back from Tax Team, OneSource, or ACS with more information, and hopefully a fix.