We have confirmed a successful automated merge from Advantage to Circbase overnight. All Gross (paid) orders and revenue are merging and presenting in reporting on schedule as expected. This issue is now resolved.
Posted Mar 21, 2025 - 09:34 EDT
Monitoring
A manual merge of orders was initiated to populate 3/19 Gross (paid) orders in Circbase. Those are now available and visible in reporting. We are now monitoring an automated merge of orders to confirm this completes successfully.
Posted Mar 20, 2025 - 12:41 EDT
Investigating
Is the ability to take or process orders affected? No
Are Customers able to access their products? Yes
The Issue Following a Circbase hosting migration yesterday, orders have not been merging successfully from Advantage to Circbase.
The Impact Anywhere gross (paid) orders and/or revenue are reported will be delayed for orders starting yesterday including Qlik, Thoughtspot, and IRIS.
Next Update We are continuing to investigate the issue and will provide more details when available.