ADVISORY - Blueshift Campaign Interruption
Incident Report for 14 West Product
Resolved
Updates
Blueshift has resolved the issue. Users that were not messaged during the downtime were re-queued.

Thank you,

14West Technologies Support
Posted Feb 21, 2024 - 16:24 EST
Monitoring
Is the ability to take or process orders affected?
Select No.

Are Customers able to access their products?
Select Yes.

The Issue
Blueshift is reporting a campaign interruption that is affecting One-Time and Segment-Triggered campaigns. Blueshift has implemented a fix and is monitoring the results.

Next Update
We will provide an update as we have more information from Blueshift.

For updates in real-time, you can check here at https://14west.statuspage.io/.

Thank you,

14West Technologies Support
Posted Feb 13, 2024 - 17:17 EST
This incident affected: Blueshift.