CRITICAL - PIE Hasura REST API Down - Website Logins are Impacted

Incident Report for 14 West Product

Resolved

The incident has been resolved, and Hasura has given an all-clear from their end.

We will continue to monitor the situation, but calling this Incident closed.

Thanks,
14West Technologies Support
Posted May 08, 2026 - 15:00 EDT

Update

We are continuing to monitor for any further issues.
Posted May 08, 2026 - 11:27 EDT

Monitoring

The Hasura project is accessible, and PIE calls that were impacted, including the Get All Data website login calls, are functional once again.

We will continue to monitor the stability of the application.

Thanks,
14West Technologies Support
Posted May 08, 2026 - 11:18 EDT

Identified

Is the ability to take or process orders affected?
No

Are Customers able to access their products?
No

The Issue
Hasura Cloud instances are currently experiencing issues, impacting the Hasura REST API, which is a subset of PIE calls, including the Get All Data call used for website login.

The Impact
Website Logins are impacted.

Next Update
As soon as we have further information from the vendor, we will update.

For updates in real-time, you can check here at https://14west.statuspage.io/.

Thank you,

14West Technologies Support
Posted May 08, 2026 - 10:57 EDT
This incident affected: Platform Integration Engine (PIE) (Hasura REST API).